Expiration of DST Root CA X3 in Let's Encrypt Print

  • le-cp, letsencrypt, ssl, ssl issue, letsencrypt ssl issue, ssl error, ssl_error
  • 199

For cPanel Administrators/Dedicated server users

As you know, due to the expiration of DST Root CA X3 Cert on 31 September, 2021 in LetsEncrypt, some sites have had SSL problems.

The article is given on https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/

This problem has already been fixed by cPanel and to solve this problem, just run the following command:

/scripts/autorepair update_lets_encrypt_cabundles

More details on the cPanel website:

https://support.cpanel.net/hc/en-us/articles/4409770365335

If you still have problems after running the above script, follow the steps below:

yum update cpanel-letsencrypt-v2 -y
/scripts/autorepair update_lets_encrypt_cabundles2

If you still have problems, Contact Us via Ticket support.

NOTE: Technical Support may require Root Access either through Password/Key or Remote Control(If Applicable)


Was this answer helpful?

« Back